
1. I’ve done a few maps in the atlas style so it may grow and change in time as 
nothing is ever final.  And while there are others who do it better with other software this 
is a relatively simple venture with Photoshop (so I’m not sure if the details of the 
techniques translate to other programs but it should be fairly easy to make whatever 
changes as these techniques and tools are pretty standard).  Those of you who have read 
my other tutorials will find that a lot of this is familiar ground, so to speak.  The main 
characteristics of this style are bright but subdued colors (to represent terrain elevations) 
and very legible fonts (no artsy-fartsy hard to read stuff).  Here’s what the final image 
looks like: 

2.  
3. So let’s set up the document, 2000 x 2000 at 300 ppi, rgb mode, 8bit. 
4. Make sure the colors are black and white then Filter > Render > Clouds. 



5.  
6. Duplicate this layer.  There are two ways to do this:  one is to click (at the top of 
the screen) Layer > Duplicate Layer and the other is to click, hold and drag the layer (in 
the layer palette) down to the “create new layer” icon which looks like a square within a 
square.  Now rename this layer to “ocean” by double clicking on the layer name in the 
layer palette.  Create a new layer then Edit > Fill = 50% gray.  Set the layer’s blend mode 
to hard mix (in the layer palette there is a box that says “Normal” so click there, scroll 
down in the pop up window to Hard Mix).  Rename this layer to “base”. 



7.  
8. Click back on the “ocean” layer (on the layers palette) and duplicate it.  Grab a 
big airbrush and at the top of the screen reduce the flow to 10%.  I start with the Airbrush 
soft round 300 and use smaller airbrushes as needed.  Use black to define the ocean and 
white to define the land. 



9.  
10. When happy, duplicate this layer (it will be named “ocean copy”) and click on the 
“base” layer.  Link the “base” and “ocean copy” layers together; on the layer palette you 
will see a box with an eye and a box with a brush in it – the brush means that this is the 
active layer and the eye means that the layer is visible.  If you click in an empty box a 
chain will appear...this is the link.  Once the layers are linked then merge down (ctrl+e) or 
Layer > Merge down. 
11. Select > Color Range = black and fuzziness at 200.  Hit the delete key then 
deselect (ctrl+d).  If you are using Photoshop Elements then you will have to use the 
Magic Wand tool and click on a black pixel somewhere then delete and deselect.  Hide 
the “base” layer and click on the “ocean” layer.   
12. Duplicate this layer and rename it to “hills”.  Filter > Render > Difference clouds.  
Hit ctrl+f to repeat this filter a second time.  Duplicate this layer and rename it to 
“mountains”. 



13.  
14. Hide the “mountains” layer and click on the “hills” layer.  Filter > Noise > Add 
noise = 5% gaussian and monochromatic. 
15. Click on the “mountains” layer.  Filter > Render > Lighting effects = use the 
following settings: 



16.  
17. Hide the “mountains” layer and click on the “hills” layer.  Filter > Render > 
Lighting effects = use the following settings (there are 5 omni lights all with the same 
settings...to add a new light click on the light bulb): 



18.  
19. Hide the “hills” layer and click on the “ocean” layer.  Duplicate this layer and 
rename it to “land”.  Hit ctrl+f to repeat the last lighting effects again.   
20. You should have 6 layers; from top to bottom: “base”, “mountains” and “hills” 
(all hidden) then “land”, “ocean” and “background” (all visible) and you should still be 
on the “land” layer.  Now we have our basic elevations set up so let’s add some color.   
21. Ctrl-click on the “base” layer (in the layers palette) to load it as a selection (in 
newer versions of Photoshop you have to ctrl-click on the thumbnail in the layers 
palette).  Select > Inverse then hit the delete key then deselect.  Add a layer style of 
gradient overlay; we’ll use 4 colors with 5 stops as follows:  color 1 at the 5% position is 
flat white, color code FFFFFF (rgb 255, 255, 255); color 2 at the 35% position is a dark 
olive green, color code 405018 (rgb 64, 80, 24); color 3 at the 60% position is the same 
dark olive green; color 4 at the 85% position is a dark flesh, color code DAC094 (rgb 
218, 192, 148); and color 5 at the 100% position is a papyrus, color code F0E6BE (rgb 
240, 230, 190).  Set the blend mode of the gradient to hard light with 100% opacity.  Next 
we’ll add a layer style of outer glow:  use a light blue, any will do for now and you can 
change it later but I use 40C8FF (rgb 64, 200, 255).  Set the blend mode of the outer glow 
to screen at 25% opacity and a size of 11.  If you want a lighter gradient then add a layer 
style of color overlay of white and set the blend mode to soft light and then turn down the 
opacity until you are happy with it. 



22.  
23. Click on the “mountains” layer.  Make sure that black is the foreground color then 
Select > Color range = use black with a fuzziness of 200.  Hit the delete key then 
deselect.  This erases the darker grays.  Ctrl-click on the “base” layer (or thumbnail if 
needed) then Select > Modify > Contract = 20.  Select > Feather = 20.  Select > Inverse.  
Hit delete then deselect.  This erases mountains floating over the ocean and around the 
coast. 
24. Next we’ll add a layer style of color overlay; use a muddy brown, color code 
5A461E (rgb 90, 70, 30).  Set the blend mode of the color overlay to soft light at 100% 
opacity.  Next we’ll add a layer style of bevel and emboss; use the defaults but change the 
size to 1, technique to chisel soft, and angle of global light to –30 (this puts the sun in the 
east-southeast rather than northwest).  Lastly, set the blend mode of the layer itself to 
hard light. 



25.  
26. Grab the eraser tool and use a big airbrush tip (again I start with the Airbrush soft 
round 300 tip and work my way down to smaller tips as needed).  Make sure that the 
mode is in brush and not pencil and at the top of the screen set the flow to 20% then erase 
mountains that you don’t want but do save some so that we can move them around into 
better places.   
27. Grab the lasso tool and at the top of the screen set the feather to 25 px (this will 
make sure that when we move anything that it will chop out the chunk and not leave any 
hard edges behind).  Draw a shape around whichever mountain part you want to move 
(do one part at a time).  Grab the move tool (looks like a pointer) and drag the shape to a 
new place, when happy deselect.  Don’t rotate these shapes any since it will ruin the 
results of the lighting effects.  After moving things around there might be some mountain 
bits sticking out into the ocean which you can’t see so ctrl-click on the “base” layer, 
Select > Inverse, hit delete then deselect. 
28. Here, I moved a chunk out of the plains and into the desert and erased some other 
bits that I didn’t like. 



29.  
30. Hide the “mountains” layer and click on the “hills” layer.  Make sure that black is 
the foreground color then Select > Color range = black with a fuzziness of 150.  Hit 
delete then deselect.  Ctrl-click on the “base” layer then Select > Modify > Contract = 10.  
Select > Feather = 10.  Select > Inverse.  Hit delete then deselect. 
31. Add the same color overlay as in the mountains.  For the bevel and emboss we’re 
going to use the following settings:  style is emboss, technique is chisel soft, size is 5, 
reduce the opacity of both highlight and shadow to 50%.  Lastly, set the mode of the 
layer itself to soft light and opacity to 50%. 



32.  
33. Make sure that all layers are visible except for the “base” layer then click on the 
“land” layer and create a new layer.  Rename this to “adjust 1”.  Change the black to the 
dark olive green we used before and change the white to the papyrus we used before.  
Ctrl-click the “base” layer to prevent us from painting on the ocean.  Filter > Render > 
Clouds.  Set the layer’s blend mode to color dodge and opacity at 25%…this gives us 
some variation of color on our land. 
34. This next step involves a bit of artistic creativity but not too much.  Create a new 
layer and rename it to “adjust 2”.  Grab an airbrush and keep the flow at 10%.  Brush in 
some green around the edges, on the western sides of mountains, around lakes, and 
wherever you want to cover up some deserts.  Brush in some papyrus wherever you want 
to extend your deserts and plains and on the eastern sides of mountains.  If you want, you 
can add in some swamps with black and tweak the mountains with white and add some 
tundra with gray or brown.  When happy deselect. 



35.  
36. Now, you’ll notice that our mountains and hills up in the polar regions are 
brown…they should be gray.  Click on the “mountains” layer and grab a big-tipped 
pencil.  Create a new layer and rename it to “change”.  Draw a shape that encompasses 
the entirety of the polar cap and whatever tundra areas you want to change from brown to 
gray.  Here’s what my shape looks like: 



37.  
38. Hide this layer and click on the “mountains” layer.  Duplicate the “mountains” 
layer and rename it to “mountains snow” then duplicate the “hills” layer and rename it to 
“hills snow”.  Ctrl-click on the “change” layer.  Select > Modify > Expand = 20.  Select > 
Feather = 20.  Click on the “mountains” layer (not mountains snow) and hit delete (this 
erases mountains on the “mountains” layer in the polar regions).  Click on the “hills” 
layer and hit delete.  Click on the “mountains snow” layer then Select > Inverse and hit 
delete (this erases mountains on the “mountains snow” layer leaving only mountains in 
the polar regions).  Click on the “hills snow” layer and hit delete then deselect.  Now 
then, on the “mountains snow” layer change the color overlay from brown to gray and do 
the same on the “hills snow” layer.  I use a medium-dark gray, color code 505050 (rgb 
80, 80, 80) although you could add a hint of blue in if you want.  Lastly, delete the layer 
with the large ugly shape on it. 



39.  
40. Now let’s work on the ocean so click on that layer.  First, hide every layer above 
then Filter > Render > Lighting effects = use what comes up since it was the same as the 
previous renditions of the filter.  Next, unhide everything (except the “base” layer) and 
add a layer style of color overlay; use a light blue with a hint of green and gray, color 
code 6EA0C8 (rgb 110, 160, 200) and set the opacity of the color overlay at 75% (this 
lets our clouds peek through a little bit and breaks up the large flat blue space although 
you can certainly leave it at 100% if you like).  Copy the “ocean” layer and clear the 
layer style then set the layer’s blend mode to overlay at 25% opacity (this gives us a bit of 
underwater elevation). 



41.  
42. Duplicate the “ocean copy” layer and rename it to “shelf”.  Set black as the 
foreground color.  Clear the layer style so that it reverts back to black and white clouds.  
Create a new layer then ctrl-click on the “base” layer.  Hide the above layers.  Select > 
Modify > Expand = 20.  Select > Feather = 20.  Select > Inverse.  Fill with black then 
deselect then merge down.  Select > Color range = black with a fuzziness of 150.  Hit 
delete then deselect. 
43. Set the layer’s fill to 0 and add a color overlay of white at screen 25%.  Next, 
we’ll add a bevel and emboss:  outer bevel, chisel soft, depth is 20%, size is 32, highlight 
is linear dodge at 33%, and shadow is linear burn at 33%.   
44. This next bit can be tricky…add a contour to define the profile of the bevel.  This 
is right underneath the bevel options in the layer style window.  Do not confuse bevel 
contour with gloss contour.  Gloss contour affects how the highlight and shadow colors 
interact with underlying colors so that high points on the gloss contour are hit with the 
highlight color and low points on the gloss contour are hit with the shadow color.  Bevel 
contour is what the actual bevel profile looks like (sort of like using a router on a piece of 



wood).  You will see a box with a diagonal line in it with one side being black and the 
other side white.  This is the side profile of what the bevel looks like and this diagonal 
line is ideal for doing a carved stone look ala Roman chiseled text on a statue or façade.  
It is not, however, ideal for our continental shelf so we have to modify it so click on the 
box and a larger window will pop up that let’s us tweak the shape.  Think of the black 
side as land and the white side as air.  What we want is something that curves up to the 
right rather than going straight.  If you click on the line a tiny square will appear so drag 
this square to a position low on the left…the numbers in the windows below show your 
position.  I add a square at 25/2 and at 95/85.  Now that slope looks pretty steep but that 
is why we set the depth of the bevel (in the previous step) at 20%.  Think of it as 
someone stepping on the slope and squashing it flat.  You could set the depth at 
something higher but that only increases the darkness of the shadow and brightness of the 
highlight and it doesn’t transition smoothly.  If we were to use the soften option on the 
chisel soft bevel (in the previous step), that only blurs everything and we want it sharp so 
by defining a contour and then lowering the depth we keep the ridges crisp but it also 
transitions smoothly from seafloor to shelf. 



45.  
46. The last major thing we have to do is add some rivers so click on the “mountains 
snow” layer and create a new layer.  Rename it to “layout”.  Grab the pencil tool and 
choose a tip that you can see when zoomed out (I chose the 19-pixel hard round).  Draw 
in some squiggly lightning bolts, start at the sea and work your way inland.  Think of 
your river as a tree, it’s going to be wider at the base (near the sea) and as it goes up and 
branches out the branches get smaller and thinner and more numerous.  We’ll worry 
about thinness later so for now we just want to do up a general layout of how the river 
systems will look.  Since our river is a tree, it’s not going to have numerous fat trunks 
that join as it grows upwards.  Sure, it’s possible to make trees do that but that requires 
the hand of man to bind them in such a way…nature does not bind her children in such 
ways so just make your river be a tree, you can make your own bonsai rivers after the 
tutorial. 
47. Since we’re working on a rather large scale here our rivers are going to be quite 
thin in actuality…like 1 or 2 pixels, so put a 1 or 2-pixel tip on your pencil. going to be 
quite thin in actuality…like 1 or 2 pixels, so put a 1 or 2-pixel tip on your pencil.  Create 



a new layer and rename it to “rivers”.  Ctrl-click on the “base” layer so that we don’t 
draw our rivers out in the ocean.  Zoom in to 200% or more so that we can see our little 
hills.  Hide the “layout” layer and draw a river that has lots of squiggles but generally 
follows the shape we want…unhide the “layout” layer if you get lost and as you fill the 
“river” layer, use an eraser on the “layout” layer.  Two words of advice for this step as it 
can get very tedious and time-consuming:  A – start with the largest river system first, 
once you get that done it all gets easier and faster and B – don’t get carried away with 
adding all kinds of tributaries, you’ll go mad I tell ya, just stick to major branches (except 
in swamps then add as many as you like). 

48.  
49. When done, delete the “layout” layer and set the “river” layer’s fill at 0 then add a 
layer style of color overlay, I use a medium gray-teal, color code 406480 (rgb 64, 100, 
128) then set the blend mode of the color overlay to multiply at 33%…this doesn’t let the 
rivers overpower our deserts and can still be seen in the darker areas. 



50.  
51. Since we still have our 1-pixel pencil active, let’s go ahead and put in the latitude 
and longitude lines.  Create a new layer on top of everything and rename it to “lines”.  
Zoom in to 1600% and move the screen to the very top left corner.  Click and drag the 
mouse to make a line all the way to the bottom of the screen (to keep it straight, click, 
hold, then push and hold the shift key, then drag downward).  Voila, one line…woo.  
Since our image is 2000 pixels we’ll add lines every 200 pixels (thus 10%) so duplicate 
this layer and move it over to the 200 spot.  Duplicate and move to 400, and so on until 
you get all the way across.  Then link all of these lines layers together and merge down.  
Duplicate this layer and then Edit > Transform > Rotate 90 cw.  Merge these two layers 
and rename to “lat/long”.  You can then change the layer’s blend mode and opacity to 
whatever you want; I go with overlay at 33%. 



52.  
53. I then go back to the “land” layer and add a stroke of 1 to 3 pixels (depending on 
overall image size) set to multiply at 67%.  Here I went with 1 pixel.  I also used a 
gradient as the stroke, from gray to black to gray color code A0A0A0 (rgb 160, 160, 
160)…this allows the stroke to be seen around the green land and doesn’t overpower the 
snow and sand. 
54. This is now basically done.  All that’s left to do is decorate…countries, cities, 
labels, graphics, etc.  If you want, you can stop and play around with it but if you read on 
I’ll go into the decorating stuff. 
55. For countries we’ll pretty much copy the steps we did for the rivers; i.e. layout 
some basic shapes then refine.  Create a new layer and rename it to “layout”.  Move it 
under the “base” and “lines” layers.  Ctrl-click on the “base” layer so that we don’t draw 
out into the ocean.  Use a decent size pencil to draw out some basic shapes.  Here is 
where we have to start thinking…how would the geography contribute to the placement 
of borders?  Well, mountains are natural boundaries so that’s a good place to start.  Just 



following the mountains I can easily get ten countries here, if you want more countries 
then subdivide the areas along rivers. 

56.  
57. Create a new layer and rename it to “borders”.  Grab the 1-pixel pencil and hide 
the “layout” layer.  Zoom in to 100% to 400%, depending on how accurate you want to 
be, and draw in some lines that follow your layout.  Erase on the “layout” layer as you go 
along.  When done, deselect. 



58.  
59. Click on the “base” layer and copy it then hide the “base” layer and move the 
“base copy” layer underneath.  Grab the magic wand tool and click somewhere inside the 
main continent then Select > Inverse hit delete and deselect (I’m not going to worry about 
the islands for this tutorial but, if you’d like, you can click on as many islands as you 
want while holding down the shift key to add them to the selection).  Ctrl-click on the 
“borders” layer then hit delete and deselect.  Rename this layer to “countries”.  Since my 
continent has ten countries I need to duplicate this layer nine more times.  To help me 
keep track of what I’m doing, I go back and rename each of these layers with numbers (1, 
2, 3, etc. with 1 at the top).  On layer “1” use the magic wand on a country then Select > 
Inverse then hit delete and deselect.  On layer “2” click on a different country and repeat 
the process.  Continue until you have each country on its own layer.  Next, go back and 
set the fill on each layer to 0.  Lastly, each country gets it’s own color of inner glow: red, 
orange, yellow, green, blue, purple, brown, black, gray, and white.  Set the mode of the 
color overlay to normal at 25% opacity with a size of 16 (brown and gray have an opacity 



of 50% so that they can be seen).  Once you have this all done, link the country layers 
together and merge down then rename to “countries”. 

60.  
61. Create a new layer and grab the horizontal type tool.  Use a 12-point size of some 
basic and legible font…I went with Times New Roman.  Type in some names for your 
countries and then apply whatever kind of layer style you fancy…I went with my own 
handmade gold style (as seen on the first image of the tut). 
62. This is another nice stopping point because the next step is likely to take some 
time…putting down cities and towns and such. 
63. Hide the country names layer(s) then create a new layer and rename it to 
“capitals”.  You can use any kind of icon you want to denote capital cities but I like to 
use a star.  Capital cities are placed in four general areas (remember I said general, I’m 
well aware of other locations):  river deltas for ocean trade, river mergers for inland trade, 
crossroads where trade routes meet, or a well-defensible position.  If you’re doing this for 
a fantasy setting, then by all means put one on top of a mountain somewhere or in a 
swamp or forest or near a volcano or whatever…it gives them character and can lead to a 



story.  As to colors and styles, you can do whatever you like here but try to keep it 
simple.  I use a white color with a low opacity black stroke (20% to 33%). 

64.  
65. Create a new layer and rename it to “cities”.  Here, I start using the reliable ole 
dot.  Cities get a big dot, towns get something smaller, and so on.  I try to go by the rule 
of doubling (for lack of a better term) wherein if I have 4 cities then 4 times 2 equals 8 
towns, and then 16 villages.  1 pixel for the smallest stuff, then 2 for something bigger, 
then 4, then 8, etc.  So what you need to decide here is how many levels of city-size that 
you’re going to put down.  I’ve broken mine down into numerous subdivisions:  imperial 
capital, megalopolis, capital, city, burg, borough, town, township, seat, ville, village, 
settlement, hamlet, community, chattel, parcel, locale, fief, and thorp.  If you add “major” 
or “minor” to each then that list could get really long.   
66. Generally, I’ll just use city, town, and village to save my sanity.  I’ll have a 9/5/3 
pixel-size configuration for my cities/towns/villages because these are default brush sizes 
(if I’m putting in every type of city-size then I’ll set each size dot by hand using a 1, 2, 3, 
4, and so on configuration).  I’ll put 3 to 5 cities in each country…this is where the dukes 



will live.  If some country is particularly large then that will go up, of course.  Again, I 
use a white color with a low opacity black stroke.  Also, keep in mind the general rule of 
thumb about where we put our capitals (river mergers, river deltas, etc.).  Also, try to 
keep the climate in mind…you’re not going to find any megalopolises in the tundra 
(unless it’s a penguin town) and few large cities (although for a dwarf civilization they 
could be underground).  Cold countries will get 2 or 3 cities; temperate and sub-tropical 
countries will get 4 or 5; and jungle, swampy, and desert countries will get 2 or 3.  This is 
where I start; things that will alter this configuration are: size of country, amount of 
coastline, race, trade, etc. 
67. Create a new layer and rename it to “towns”.  Each country will get twice as 
many towns as it has cities and this is where the earls will live.  Again, I use a black 
stroke but use a light gray color.  If you’re a glutton for punishment (because you have to 
name all of that stuff) then make three times as many towns instead of my twice as many, 
or four times, or whatever you choose. 
68. Create a new layer and rename it to “villages”…this is where the counts live.  Use 
the black stroke again and a medium gray color.  I generally, go with twice as many 
villages as towns, but you can go with whatever you like. 



69.  
70. So if I have 5 cites then I’ll have 10 towns and 20 villages…that’s 36 names I 
have to come up with (don’t forget the capital).  As you can see, that process gets very 
tedious, but in the end more cities/towns/etc really makes for a better-looking map 
aesthetically…to a point, don’t overcrowd your map so that the terrain gets all covered 
up.   
71. Thinking in terms of politics that means I’ll also have 5 dukes, 10 earls, and 20 
counts.  If you really want to put in all sorts of city-sizes and get real orderly about it then 
I have a list with a noble title to correspond with each type of city, although it’s probably 
not historically accurate it does help me to map out the hierarchy of the nobility and thus 
a ruler for each type of city-size: emperor, king, prince, archduke, duke, marquis, earl, 
count, viscount, baron, baronet, coronet, vidame, castellan, steward, seigneur, lord, and 
knight.  I also have similar lists for clergy, military, mercantile, thieves, etc. (I’m one of 
those orderly people) so that I know which type of clergyman runs his town and which 
type of merchant runs the town and which type of military man runs the town and who 
the local head of the thieves guild is.  For some reason, it helps me to have an orderly 



hierarchy (1 emperor, 2 kings, 4 princes, 8 archdukes, 16 dukes, etc).  This way I can 
plan things out more efficiently but for the sake of expediency I never put that much 
detail in because I’ve done that many times and it drives me crazy…I’ll spend 2 weeks 
just coming up with names of towns and people. 
72. There are numerous name-generating programs out there on the web so I’m not 
going to cover how to come up with names but what I will cover is how we treat the 
fonts.  Following our “biggest to smallest” line of thought, our font sizes will also be 
biggest to smallest.  Since our map is of a continent, we’ll use that as the title of the map 
and that will get it’s own special treatment…you decide on what you want to do with 
that.  If this map was of a whole world then that would go into the title and each continent 
would have a name on it somewhere.  Country names would then be smaller than the 
continent name size.  Cities would be smaller again, then towns, then villages and so 
forth.  Bodies of water are similar with oceans being the biggest, then seas and gulfs, then 
bays and straits and capes and large lakes, then rivers and smaller lakes.  From past 
experiences I know that the basic fonts are legible at 2-point size (if not distorted) so 
we’ll use that on the villages then 3 point on towns, then 4 point on cities, and finally, 6 
point on capitals.   
73. Depending on the font you choose and your own personal preferences, you can 
certainly change this part to suit you.  If you want your text to take up more space 
horizontally, i.e. it needs to be wider but not taller, then set the tracking to something 
higher (it’s on the character window); currently mine is set at 500.  If you want your text 
to be shorter but still take up the same amount of space horizontally then set the vertical 
scale (character window); currently mine is at 75%.  If you need to put text on two lines, 
like in a few of my bays, then set the leading (character window) to something larger if 
you need to occupy more space.  As far as determining when to use all caps or not that’s 
purely personal preference and I prefer to use all caps on big fonts and mixed case on 
smaller fonts.  You can also throw in the use of italics to differentiate things without 
changing sizes. 



74.  
75. I like to do my text over water in a low-opacity white with a low-opacity black stroke but 
you can certainly use black, blue, or green text.  For my text on land I use a medium-opacity 
black, gray, or brown.  If the text is going on top of a dark green swamp then I’ll switch it to 
white.  I also like to do my water bodies at twice whatever size I used for cites and such 
except for rivers…those I’ll italicize at whatever the second smallest point size in use is (so 
for this, the smallest is 2 point for villages so my rivers will be 3 point, as in the towns). 


